Help with Library Lights: I lost the ability to choose between adding and replacing lights

  • I don't know if I have a bug or if I accidentally clicked something. It used to be that when I selected a light setup in the light library, I had the choice of clicking a single check icon to replace the lights or a double check icon to add those lights to the current lights. Now when I select a light, neither appears.

    I tried deleting my program preferences, but that didn't help. What should I do next?

  • @willshetterly

    1: are you sure that the files really exist behind their icons?
    2: have you tried to reload the library,using the double-arrow on the low-right corner?

    1. They exist. When I double-click them, the lights change.

    2. Just tried that. I thank you for the suggestion because I hadn't thought of that, but it didn't change anything.

    One more clue to what's different. Originally, the lighting icons were in a column with space beside them where the single and double-click adding icons were. Now they're side-by-side to the extent that the size of the window allows. Is there a preference setting that would affect that?

  • @willshetterly

    Here is what the library settings I am using look like:

    Library settings

    Poser settings

    I hope that it will help you.

  • @Y-Phil Thank you. I realized I described my problem really badly. I still have the check marks under the library window that let me replace or add lights. What I've lost are checkmarks next to the lighting icon within the window that let me add or replace lights.

    Now I'm beginning to wonder if I dreamed the whole thing about my previous setup, because using the icons below the window is as easy as using them within the window.

    Anyway, the current system works fine, so even if I can't figure out why it seemed to have been different before, all's good. Thanks again!

  • @willshetterly

    You're welcome :-)