Jpeg File Size Too Large



  • Hi, I'm using CSP Pro (64 bit) version 1.4.1

    My problem right now is that when I save a file in JPG format, the file size is huge. I was previously using Photoshop, which gave me options regarding quality/file size. But now using CSP, I'm ending up with files that are too large for my client to use at the print shop she goes to. She needs the files to be under 25mb, but also high res because she's printing big posters. Is there a way to tweak the settings to make JPG files save at a reduced file size? I was able to get the file under 25mb, but only by reducing the PPI to 200, which isn't ideal (though from what I've read, it's acceptable). Thanks for the help!



  • @jemscribbles Using either system it's always a matter of juggling quality, image size and file size. It would be good if you could list what file sizes you got for what settings, and what the size of the original was.

    As a quick workaround, if you still have Photoshop you could always export the file from CSP in maximum quality size, and then re-export it from Photoshop.



  • The image size is 300 ppi and 18x24 inch (5600x7200 pixels), and the file size was 44mb. Her needs were to have large dimensions on the file, but it had to be under 25mb for the printer to be able to use it. At 200 ppi with the same inches dimensions, the file size was 21mb. I no longer have Photoshop, since I was using Creative Cloud and just never used it anymore, so I canceled my subscription. I can't really justify $10 a month just to save JPG files, LOL! The file is a simple children's illustration, so I don't think it necessarily needs that super high 300 ppi resolution setting to still look good. I'm hoping the 200 ppi setting works for her, but for future files I'd like to be able to solve this issue using CSP if at all possible. I'm not sure why the printer can't shrink it to fit their dimensions. I've never encountered that before when working with my own files. She is using Staples to print her posters.



  • If you use Export (Single Layer) > JPEG instead of Save As you get an options screen.

    0_1470706932221_quality.jpg



  • Wow, that totally did the trick! Thank you!