Material Problem

  • Poser Ambassadors

    Your Material Preview is yellow - I remember seeing some bugs that caused a weird display like that.

  • Poser Ambassadors

    Note - if you think you have the latest, do not tell us you have the latest.

    Tell exactly what version.

    I'm a beta tester and I have

  • Poser Ambassadors

  • My version is Isn't this the latest version?

  • Poser Ambassadors

    It is. I asked you to say it only because numerous times I've encountered a person who would just say

    "I have the latest version"

    but when I pressed them for the actual version number it was not. Yours is.

  • Have you checked the advanced materials screen, that little blue "i" icon showing above the diffuse material leads me to think you may find that you some how have two Material surfaces set for this item.

    Try going into the advanced materials window and dragging the poser material surface window, another one may be hidden underneath. Click to highlight the one you don't want, then right click and use delete to get rid of it.

    I often have this problem when I copy / paste materials. Hope this helps.

  • Hi, I only applied 1 surface material and that is the brick texture.

    My screen shots below will show my Advance Material room, and the second image will show there is no other material window underneath the Poser Surface Window (or the Brick window either).



    The moment I applied the brick texture, I immediately went to the Material room and see the little i icon on the Diffuse color panel.

  • Poser Ambassadors

    The bricks shows in preview with the latest SR5 update that was released yesterday.

  • @Ghostman I just updated to 11.0.5, and I'm still having the same problem.

  • Poser Ambassadors

    @Twister1996 said in Material Problem:

    @Ghostman I just updated to 11.0.5, and I'm still having the same problem.

    Is either Document Style or Object Style set to Smooth Shaded?
    Both should be set to Texture Shaded.

    You can find it on the menu: Select the box and in the Menu:
    Display!Document Style and Display!Object Style

    If you have set it to Smooth Shaded, it will not show the material (as in your screenshot)

  • @wimvdb Both have been set to Textured Shading.

    Display problem still persist.

  • Poser Ambassadors

    @Twister1996 said in Material Problem:

    @wimvdb Both have been set to Textured Shading.

    Display problem still persist.

    Petty, I thought we had it. If i have set it to smooth shaded, it looks identical to what you have.

  • @wimvdb Yah, I don't know what it is. I completely resetted my PC (which is fairly new) to have a fresh new Windows 10 clean install. I thought maybe it was the graphics adapter driver but that is up to date. Someone else here mentioned earlier that the Yellow bricks showing (when it should be red) in the Material room is a bug in Poser.

  • Poser Ambassadors

    Right click on the box.
    Select object style
    What does it say?

    Does it change when you click Ctrl+9 (texture shaded)

    You have Display (Top menu)
    Then :

    • Document style
    • Lower => You have Figure Style and Object style

    And then you have the "right click on the box itself"

    There must be an inconsistent setting as all is working as it should here.

  • Prior to placing the brick texture on the box, I went to the menu and made sure that my document style and object style is set to Textured Shaded.

    I then inserted the box from the props library. Then, I went to the paint icon to drag in the brick layer 1 texture onto the box. The box then does a quick highlight with a red outline, but the brick does not appear.

    I right click on the box and it still says Textured Shaded.


  • Poser Ambassadors

    I can duplicate:

    Goto Top menu => Display
    Select Document style, st to Texture shaded.

    That setting overwrites the object style that you get when you right click on the box.

  • Poser Ambassadors


    Ctrl+8 (Main keyboard)
    Ctrl+9 (Main keyboard)

    Or Cmd +8 and Cmd+9 when on a MAC

  • Yes - that's what I did, I set my document style to Textured Shading

    The object style is set to follow to figure style (which is shaded out cause there's no figure on the screen). I tried both, with that setting, and by setting object style to Textured Shading. Results are the same regardless.

    After placing the brick image on to the box, the box outline turns to red, but the red brick doesn't show.

    I togged between Control 8 and Control 9, but the box remains the same.

  • I also tried applying the other Basic Material texture to the box and it does show some color in Preview Mode (but not the actual image).

    See Below images:









    With these other material texture added, do they look right? All I see is the color of the selected material but not the actual texture of the material itself.

    And if all those other Basic Material choices (glass, metals, stones, woods, etc.) are showing something in the Preview mode, then it's odd why none of the Brick and Tile image are appearing at all - not even the color.

  • Poser Ambassadors

    This is how they look in preview here.
    0_1471184129095_Display settings.jpg