Pencil tails

  • Even though I have all the Boxes unselected and all the settings minimized on my Mechanical pencils among others. I still get Brushstroke Tails at the end of my lines which is very frustrating.

    Im a Pencil artist always have been, when I pick up my pencil this does not happen; when I pick up my digital pencil that's the behavior I want. If I never! see another Tail ever again. Great, I wont miss it.

    My tool setting are not locked. Any help.
    0_1470934066246_Pencil Settings.jpg

  • Couple of additional things to check...
    Make sure the "Brush Stroke" setting on the correction tab is set to zero
    and on the brush size tab make sure "at least one pixel" is not switched on.

    If its still there then (unless there is a fault on your tablet) its probably that your pressure curve on the brush size setting is set as a concave curve ( if you hate tails you will either want pressure sensitivity switched off or a convex pressure curve).

  • Click the little box to the right of the Brush Size slider to bring up the pressure curve. If you don't want any pressure at all, uncheck the Pen Pressure option. You can adjust the pressure curve suggested by 888toto or maybe you would like to slide the Minimum Slider value up a bit from 0.


  • Thankyou both will check these settings in the morning. Tom.

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.