Issues



  • It's the second time I open Clip Studio Paint Pro and all the tools etc disappeared. I then reseted the palette layout but things like the colour palette, layer palette and the history palette still aren't there. Also I can't display them from the window menu. I can't find any help on the official page!

    I noticed too that I can't create a new file, when I click on it, nothing happen.

    Thanks!



  • So which version are you using on what sort of computer?



  • @emmaleyla I run into a similar problem sometimes. I'm in Windows 7, not sure if this would happen in a different OS. The solution was going to the CSP executable, open its properties window and set it to run as administrator.

    It still sometimes doesn't open here and there and I have to kill the process and relaunch it, but at least it works fine.

    P.S: In my case I suspect it's happening because some Windows registry key got deleted or corrupted. I tried reinstalling CSP several times and it didn't fix it. That was the only way I found to make it work that didn't involve reinstalling Windows.



  • You should not run it as administrator, that is never good and is not needed, I have run MS/CSP on Windows 7, 8, 8.1 and 10 for many years and I have never ever had any problem so it should work ok.

    1. After uninstalling it, you will still have files in your user directory, make sure they are deleted also before you try to install it again, otherwise it's not much use to uninstall/reinstall, that is where the workspace layout is stored.

    2. After uninstalling it run CCleaner or some other good software that will check your registry if you suspect there is something wrong with it.

    3. Do not install software again without first uninstall it, it will mess up the registry for you.

    4. After you get it working make a backup copy of the configuration files in the user directory


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.