Unable to start Poser 11 - Mac Pro OSX 10.11



  • Hi there.

    I am unable to start Poser 11 on my mac after installing it - a recent upgrade from Poser 8 to Poser 11.

    I get the screen to enter the serial # and other registration info. Once I enter it correctly, the application stops entirely, not even a crash or termination message.

    System is a new Mac Pro ("trashcan") running OSX 10.11 El Capitan. Poser 11 version is SR5.

    Looking in the Console, I found the following items:

    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.6 instead of 10.11.6. This is not a bug in Gestalt -- it is a documented limitation. Use NSProcessInfo's operatingSystemVersion property to get correct system version number.
    Call location:
    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: 0 CarbonCore 0x00007fff9b6656df ___Gestalt_SystemVersion_block_invoke + 113
    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: 1 libdispatch.dylib 0x00007fff9ea1c40b _dispatch_client_callout + 8
    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: 2 libdispatch.dylib 0x00007fff9ea1c303 dispatch_once_f + 67
    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: 3 CarbonCore 0x00007fff9b5f1fbc _Gestalt_SystemVersion + 987
    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: 4 CarbonCore 0x00007fff9b5f17d0 Gestalt + 139
    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: 5 Poser 0x000000010de4b8bd main + 61
    Aug 19 20:16:27 Amandas-Mac-Pro Poser[22612]: 6 libdyld.dylib 0x00007fff9de675ad start + 1
    Aug 19 20:16:35 Amandas-Mac-Pro Poser[22612]: GetDYLDEntryPointWithImage(/System/Library/Frameworks/AppKit.framework/Versions/Current/AppKit,_NSCreateAppKitServicesMenu) failed.

    I have tried several existing suggestions, incl uninstall/reinstall, deleting the preferences folder, and repairing disk permissions, but nothing seems to change. Any ideas?

    Thanks!
    -Amanda



  • It seem to think the OS is Mavericks, not El Capitan. Try asking on the Apple Community Support pages.



  • @catsynth
    Copy the message and post it on their site. Someone will be able to point you in the right direction.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.