Cannot open PoserUndoCache?



  • Getting the message: Warning: cannot open C:\Users\Charles\AppData\Local\Poser Pro\11\PoserUndoCache-744132472.mt5. Apparently this means that undo will not work in Poser Pro 11, at least for me. I searched the forum but didn't get a hit on anything else like this. Anyone have any idea what is going on and what I should do about it?



  • Have you tried running Poser as admin? Worth a shot.



  • I found the PoserUndoCache file, but its path is C:\Users\Charles\AppData\Local\Temp\Poser Pro\11\PoserUndoCache. I'm at a loss as to why Poser is looking in a different path, and apparently this is not a problem everyone is running into, so it's something to do with my installation. Going to try the delete preferences trick and see if that magically corrects things.



  • As usual, I solved my own problem. I deleted the preferences and let it recreate those files, then copied my libraries prefs back from backup and everything is as it should be, at least with that particular problem. No idea how it could have gotten that odd path into its head.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.