widget for textures?

  • a rendered image of it in Poser


  • Poser Ambassadors

    @Miss-B Hmm. I just downloaded it, imported it and saved it as a prop. Sooooo. If you go to the dropbox version? 1.1 rather than the 2.0. That's what I used if that helps.

  • @Boni I'll try that and see, as I use DropBox all the time.

  • @ghostship Ohhhh, shiney. ~grin~

  • The ball imports as four separate props. Would be better as one prop with four mat zones. I don't have the skills to do that.

  • @Boni Well I was able to download ver. 1 from DropBox easily enough, so I tried the ver. 2 link again with no luck in Firefox, BUT, just out of curiosity, I tried the ver. 2 link in Opera, and was able to download it there.

    Firefox said it was a Certificate problem, so maybe the site's Certificate(s) aren't up-to-date. I think they have to be updated every so often, though not sure whether it's yearly, every 2 years, or more.

  • Poser Ambassadors

    It came in as grouping. I saved it as a prop saving just the outer and inner balls with the base and not ticking the floor, that worked for me. Thank you so much for finding this.

  • @Boni Thanks Boni, got that sorted out!

  • @Boni OK, I haven't opened it as yet, but I'll make a note of this.

    Thanks for giving me a hint on how to download it. ~smile~

  • @Miss-B said in widget for textures?:

    @ghostship I saw that earlier when I was trying a search, but didn't get it because I didn't think Poser could import the FBX format. I know Blender can, but don't know of any other non-modelling software that can. Am I wrong?

    OK, I just realized something. I checked P9 earlier, and it doesn't import FBX, but I just opened PP11, and it does, so I'm going to try importing it now.

    I had tried to import into Blender, as it does import FBX, but both times it froze up my computer, and I had to "pull the plug" and reboot.

    The ver. 2 file is over 8 MB, and I'm not sure if that's why Blender choked. Going to keep my fingers crossed it imports directly into PP11 without a problem.

  • OK Boni and Ghostship. For whatever reason, the ver. 2 FBX file doesn't want to import, but the ver. 1 FBX imported with no problem.

    From an earlier post by one of you, the only things I should be selecting for saving as a prop are the Shader_Ball, Ball, Inner_Ball and Base. I remember one of you mentioned NOT selecting the Floor, and I'm assuming the RootNode, myOctaneSettings and Sky aren't needed either.

    Oh and the ver. 1 FBX is only 1.5mb, while the ver. 2 FBX is 9.5mb, so that must be why I was having such a problem trying to import it into Blender earlier.

  • Poser Ambassadors

    The implication at the forum where the download was were that the prop had addition features native to it's source. That's how I interpreted it any way.... causing more embedded data not needed by Poser, and apparently Blender. I am referring to the 2.0 version.

  • @Boni OK, I was wondering if that's what it was about. So if you're using C4D, then it would work fine. Gotcha. ;-)