Poser pro 11 executable file has stopped working

  • I have been using Poser pro 11 on Windows 10 for months now. Today it will not load at all. I get a message that "Poser Pro executable file has stopped working. " and to close the program and windows will notify me if any solutions are available. Nothing happens as expected when you close the window.

    Have not installed or uninstalled anything on the computer. Though there was a windows update a few days ago.

    When I run the program compatibility wizard. I get a message that Poser is no longer a compatible application. Tried running it in Windows 7 and 8 mode but is still will not load. Also uninstalled the Adobe Flash update with no change. I do know that the Windows update did make a lot of changes on my computer. Some I am not sure about. So think this might be part of the issue.

    This laptop came with Windows 10. An I only installed the 64 bit version of Poser.

    Found some information at both Renderosity and RuntimeDNS but am not able to find the update they say to uninstall. This information was From back in January. Which by the way was supposed to already be addressed by Microsoft.

    Tried to email SmithMicro but my password is no longer working and I am not getting the email for forgot my password. Why do I have to have a password to send them an email. So they don't get the message that I can not update my password. Any way, that's another problem.

    To make matter worse I understand that Microsoft is getting ready to release a Windows 10 update that is going to be a major overhaul. That's probably just going to break things again.

    So at this point I don't know where to go from here to correct this issue. Any ideas?

  • I had a bad crash 2 days ago and was directed to throw out my old preffs files. Poser makes new preffs files and came right back up.

    Local C/ProgramData/Poser/11/ files in this folder

  • Thanks for the information. It didn't work. Will try uninstalling and reinstalling tomorrow. Got to feed the critters before they eat me.

  • Uninstalling, Rebooting, reinstalling, rebooting. No change.

  • I did install the 32 bit version as well this time. And other than Windows Firewall trying to block it, it works. Just the 64 bit version is not working. Also, tried rolling back the drivers for the Nvidia card. With no change.

  • @ladydrakana Wow! That is pretty crazy. I wish I had a suggestion for you, but I really thought the re-install would fix it.

  • @ladydrakana said in Poser pro 11 executable file has stopped working:

    I did install the 32 bit version as well this time. And other than Windows Firewall trying to block it, it works. Just the 64 bit version is not working. Also, tried rolling back the drivers for the Nvidia card. With no change.

    Are you sure that Poser 11 has access to the ports it needs through your firewall? Poser, regardless of OS version, has to have access to certain ports in order for it to run certain processes. (Logical Port access is common with many apps.) Poser's not trying to communicate outside your system when it uses these ports, they're simply used for logical separation of processes.

    It may be that either you've denied Poser access or your Firewall settings have been reset, for some reason.

    Windows 10 has all sorts of newish permission issues and security enhancements. P11 runs fine for me on Win7 and plenty of people report it running fine for them on Win10. My bet is that you've gotten a recent update or other install that has reset certain security settings.

    The newest Win10 update made a lot of changes: https://support.microsoft.com/en-us/help/12387/windows-10-update-history IE 11 got updated, too, and IIRC Poser 11 uses IE 11's Flash version. Flash just got updated as well.

    When deleting prefs, you can delete these files, as well:

    poseruiprefs ...x....xml (resolution-dependent layout)

    All will be recreated by Poser on the next run. Deleting all of these, in frustration, fixed an issue I was having after installing the latest Poser patch and choosing not to reset all my preferences during the patching process. My issue wasn't solved by just deleting the recommended prefs/ini files, but only by deleting the library state/prefs and the renderfirefly file.

    PS - Where's your primary runtime located? ie: Non-default runtime

  • Yea, after the 32 bit version had a firewall issue. I checked to make sure that both versions were on the allowed programs list in the firewall. Deleted all the files you listed above again. Just in case. Though I could not find renderfirefly.cfg on any drive. There was no change.

    Both versions of Poser are on the D: drive.

    D:\3D\Smith Micro\Poser 11 64 bit version that does not work
    D:\3D\Smith Micro\Poser 11 -32 32 bit version that does work

    I setup the runtimes on my F: drive. External USB Hard drive. Not a flash drive.

    F:\PoserFiles\Poser 11 Content

    And so on. There are multiple runtimes under the PoserFiles folder. Not all had I listed in the Poser library. Only the ones that I was working with. Though now they should all be gone from the library list. Have had this setup for years with no problem. Makes it easier to reinstall, update and or move to another computer when the time comes. Also, frees up space on the laptop.

    Since this happened after the Windows update. I think that is where the problem came from. Did try uninstalling the flash update but that didn't help. Was concerned about corrupting the operating system. So didn't uninstall any of the other updates. And being that it is Windows 10. It reinstalled on boot-up again. Though there are ways to disable Windows update. Haven't resorted to that yet.

  • Been troubleshooting this with Smith Micro and they told me that I was the only one that contacted them about this issue. So far no improvement. But we are still working on it.

  • @ladydrakana

    Since you have already tried to remove all prefs files, and since this version of Poser is running well on a freshly updated version of Win10-64bits (mine among others) I wonder if it's not a problem with either freshly installed or updated programs (not windows) or with a program that you weren't using before but you are actually running?
    One more question: are your video drivers up-to-date? Or could it be a problem with them freshly updated? This is a situation I've encountered and I had to jump back to the previous video driver, just for the time it's updated by the manufacturer...

  • Yes, I updated and then rolled back the drivers for my video card. I had been working on real life projects. So had not and still have not installed anything since the windows update. Other than a few models. If adding new models to the runtime created this issue. Then Poser has more problems than I thought. As for something specifically that came with Windows being updated during the Windows Update. That I can't say. But I have not updated any other applications during this time.

    I did get a blue screen Sunday. With a System Service Exception. Win32kbase.sys. Tried to load Poser pro 11 64. Just to see if anything changed after the blue screen. It loaded Poser. Then gave me the same error. This is the farther-est it has made it so far. Repeated reboots and it has not changed. Before it was only loading the Flash screen and erroring out. Now it loads Poser and then errors out.

    It may be that everyone is not experiencing this issue. But in visiting several websites. I am seeing that there are a few that are. It is not just me. In some cases they fixed the issue by. Uninstalling or rolling back the update. And in one case, going back to a previous OS. Or just using the 32 bit version and giving up on the 64 bit. Which really does not fix the issue.

  • @ladydrakana said in Poser pro 11 executable file has stopped working:


    A BSOD from win32kbase.sys? you may have a hardware problem, or a problem with windows' own files...
    hardware failures may for example happen with one of the ram sticks having a bad contact with the motherboard, provoking random errors. If it's the case, just remove them, blow air on the contact or clean them with an old toothbrush without forgetting to touch the case

    You may google win32kbase.sys bsod and find some checks to do with windows, such as:

    Method 1: Run the SFC.
    Follow the below steps:
    Open Command Prompt.
    Select “Run as Administrator”.
    Type “sfc /scannow” without quotes and hit Enter.
    Now check for the issue.

    Method 2: Run the DISM Tool.
    If the issue persists, I would have you run the DISM tool to check the system health and will try to restore the files.
    Click on 'Start'.
    Enter 'Command prompt' in the Search box.
    In the list of results, swipe down on or right-click Command Prompt, and then tap or click 'Run as administrator'.
    In the Administrator: Command Prompt window, type the following commands. Press the Enter key after each command:
    DISM.exe /Online /Cleanup-image /Scanhealth
    DISM.exe /Online /Cleanup-image /Restorehealth
    To close the Administrator: Command Prompt window, type Exit, and then press Enter.
    Note: The tool might take 15-20 minutes to finish running, so please do not cancel it.

    Method 3:
    Refer to the below article and check if that helps:

  • I found its my windows related problem


    but i still get bsod within 2 hours

    is that any way to fix this compelely? :(

Log in to reply

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.