Poser Pro 11.04.32467 faster rendering like 11.05.32974



  • Hi guys

    As above can someone confirm this,but I find 11.05.32974 is slower in GPU rendering than previous update 11.04.32467,I've rendered bigger render with 2 V4 fully clothed several props Classroom etc in 8 hours which is my longest render to the date on GPU

    My renders times are no longer 2 hours when I do interior renders,exterior or single renders are in 30-45 mins top

    GPU in question is Titan X with custom cooling and temps never exceed 50C under load,GPU is stock clocked Titan X SC

    Thanks,Jura



  • OK here is output from Message Log:

    This is from 11.05.32974

    03:32:27 - SuperFly: Start rendering on device GeForce GTX TITAN X.
    03:37:14 - SuperFly: Rendering time: 286.97 seconds.
    03:37:14 - SuperFly: Rendering memory: 1457 MB.

    And this is from 11.04.32467

    03:40:45 - SuperFly: Start rendering on device GeForce GTX TITAN X.
    03:41:40 - SuperFly: Rendering time: 54.70 seconds.
    03:41:40 - SuperFly: Rendering memory: 1457 MB.

    Scene is same with same props,with same settings and same rendering settings,nothing changed at all,to be sure installed new drivers tonight to compare

    Its rendered to 1026 sample or path tracing sample 26/2500(pixel samples 50) in both cases and above are outputs from Message Log,there are no errors in Message Log

    Thanks,Jura



  • Test render with latest drivers ,30 samples with 192 bucket size,render size 1920x1200

    11.04.32467

    04:54:59 - SuperFly: Start rendering on device GeForce GTX TITAN X.
    05:05:08 - SuperFly: Rendering time: 609.13 seconds.
    05:05:08 - SuperFly: Rendering memory: 977 MB.

    11.05.32974

    05:08:16 - SuperFly: Start rendering on device GeForce GTX TITAN X.
    05:39:24 - SuperFly: Rendering time: 1867.77 seconds.
    05:39:24 - SuperFly: Rendering memory: 977 MB.

    That's 3x times worst time with 11.05.32974

    0_1475988216991_Poser Forum Test 1.jpg



  • @jura11

    I'm going to sound like a broken record: Are you rendering in a separate process? I don't know if this option works on GPU renders. Separate process is slower and I would uncheck that if it is and see what happens.



  • @ghostship

    I can say with checked Render in Separate process times are similar or same,hard to say as in Message Log there is not time,with unchecked Render in Separate process times are worse,I would say lot worse

    CPU usage is same with both around 10%,GPU usage is lot worse witth unchecked Render in Separate process

    Thanks,Jura