Poser crashes (stay on) while render starting process



  • @F_Verbaas No but I have a problem with my mouse button that sounds similar to that problem you had with the wacom tab. The button lets go and double click by itself sometimes.


  • Poser Ambassadors

    @joker
    Do you have separate process on in General Preferences?



  • I don't have a tablet nor problems with the mouse clicking.

    I do have the separate process turned on. Will have to try with it off.



  • @redphantom after the last update when they made separate process available for Superfly, it was discovered that render times are much slower with it checked (Superfly) I have it turned off on my system.



  • @F_Verbaas
    Yes I have a Wacom Pen&Touch. But I do not start the render with it. In poser I only work with the mouse.
    @ghostship
    Yes I also habe the problemwith the mouse by-itself-double-click of the mouse when I click on anything in the libery.



  • maybe it helps if i uncheck this options?0_1477059204921_Unbenannt-1.jpg


  • Poser Ambassadors

    I'm having the same problem. Grrrrhhhh!
    I do have a wacom so I'll try clicking the render button with my mouse.
    Cheerio
    lululee



  • Heh, @joker at least you get to the "Sample 0..." part of the render process. I get stuck at "Starting..."

    I also use the WACOM, but I do use the mouse not the pen.



  • @dlfurman

    Yes, before I made the last update I also get stuck at starting. Since I made the update I get the stuck while it's loading the maps or updating objects.
    but I never get a stuck as soon as it's path tracing. from this point it works perfectly.

    but since I do not switch to another software while it's loading the render process. I think it does not happen so often.

    I also have unchecked the tablet mode and scroll zoom now and I give attention to not touching the WACON while it's loading the render process....

    maybe its helps. I will see



  • Ok, update on my end. I upgraded my NVIDIA drivers to the latest version (I have a GTX 750 and updated to the 357.57 version drivers) and got SUPERFLY to do an small area render on ANDY.

    More testing to come.


  • Poser Ambassadors

    Just a note that I upgraded my NVIDIA drivers within the last week and it still has the problem.
    Cheerio
    lululee



  • The same version v. 357.57?? I don't know how often NVIDIA updates but this driver is from 2 days ago. I also used the GeForce Experience app to update. I dunno....



  • Apologies for the inconvenience. Robustness of starting SuperFly renders should be improved in the next update.


  • Poser Ambassadors

    Uli,
    Thanks for the info. Looking forward to the update.
    Cheerio
    lululee



  • @Uli-Klumpp

    Oh, cool thank you :-)

    Apropos update. It would be very cool if in the hirarchy was a botton to close all folders in the root of the hirachry. If I have complex scenes it's a lot of works to close manualy all the root folders everytime when I load a file. I need them closed to have a overview.

    thank you very much
    siriux



  • Thanks for letting us know.



  • Hello

    I hope the next update can fix this issue: stay on while the render starting process

    I have more experience with this issues now

    • It only happens in "aerea rendering". Not in normal or background rendering.
    • I can not find any logic when it happens, but It happens on average once in 20 times by aerea rendering.
    • it always stay on at this point: "Sample 0 Updating: Copying Transformations to device"

    I realy hope the next update can fix this issue. Its realy annoying. I must shut doen poser and restart poser. It takes much time.

    best regards
    joker