Poser crashes...


  • Poser Ambassadors

    @pleasejustwork - first off, I'm not very techie at all ;)

    I've got an i7 6 core processor that's about 3 years old with 32GB RAM (though I've never seen Poser use anything like that amount, 12GB is probably the most a render has used) on an Asus P9X79 Pro motherboard. Started with Win7 Pro but switched to Win10 about a year ago. Only got 2 HDD's, 600GB one I stick all software and current projects on and a 3TB one I use for storage (including most of my runtimes). Graphics is an ageing GTX660Ti with 3GB VRAM.

    All Win10 updates are installed, & I keep video drivers up to date as well. Machine is plugged into internet all the time (I use a number of apps that validate) though I rarely use it for web browsing.

    I currently have 3 versions of Poser installed with current SR's, PP2014 plus Poser Pro 11 release version & beta version. Both release versions are default install to Programs folder, the beta sits on C outside of Programs folder.

    The only time I deal with tech stuff is if something doesn't work right or I need to do something specific. The rest of the time I don't care :D



  • @caisson

    I've seen much too much people loosing their runtimes this yer. So, even if you're not really techie, and if your hard disks are 3 years old too, be sure to have a full backup on a temporarily plugged external hard disk....
    This year, I've lost 8 months of Poser scenes the day I wanted to refresh my backup...

    Just my two cents... ;-)



  • Had Poser crash ("We're sorry, Poser.exe has stopped working and needs to close.") while looking at render settings with nothing open last night. I then built a scene with Vicky dressed in lots of clothes, posing in a room with lots of props and set it to render at a high quality setting. This morning it's still grinding away and looks good. I like that the GUI is still responsive (Iray left my computer completely unresponsive while it worked) and that the initial render (Superfly) with default lights looks pretty good. I also like that the render looks very much like the preview.
    Could it be that I need to push Poser hard to make it work well? I've got 'Greenshot' running and will take screenshots of any problems that crop up.



  • Like I said, Poser is quirky. I sometimes think of it as the trusty farm dog... wants to do the right thing but needs clear instructions or it runs in circles. Have a look at the other thread on render speeds and you'll see some of that. I ran a render overnight with GPU and CPU at 90% plus and had no problem. In another scene I tried to remove a prop ( a necklace from V4) and Poser crashed...



  • @piersyf

    I've had the same symptom...


  • Poser Ambassadors

    @Y-Phil - Thanks, it is on my radar but comes down to available funds - maybe after the festive season has passed :D



  • @caisson said in Poser crashes...:

    @Y-Phil - Thanks, it is on my radar but comes down to available funds - maybe after the festive season has passed :D

    Lol...



  • It's been five days without a crash, maybe threatening my install did the trick. Of course now I'm running into the problem of unlearning my Daz3D workflow and habits and replacing them with Poser versions. The biggest thing I notice is that the cameras move the way cameras should. I never did get them to work right in Daz3D, they seemed to move and rotate around everything except the selected item...argh!



  • @pleasejustwork The Poser crashes and I have come to an understanding. Poser is going to crash at random and I am not going to let it affect my work. I save often so if it crashes it's no big deal.



  • 10 crashes in half an hour. I think I have identified a problem!
    PoserPro11 has a problem saving scenes. I just spent almost an hour trying to delete elements from a scene that was set up and textured in PP11. Whenever I got to a specific prop, Poser crashed. It even crashed once before the splash screen had finished loading on start-up on one occasion. I began to suspect that the file had been corrupted, but to test I opened it in PPGameDev. Although I got the warning about the scene being from a later version, GameDev deleted that prop (and all others) easily and quickly, and saved the progress between deletions much fast that PP11 had been.
    I can only offer a suspicion of a read/write issue with PP11 in regards to scenes.