Face Room not active!

  • Hello Everyone,
    I installed Poser Pro 2014, the installation went fine. When I ran the software, I found the "Face Tab" or "Face Room" inactive.While I click on the Face tab, it just flickers, without opening the Face Room. I tried un-installing and reinstalling the software but it didn't help.

    Any tips to fix that problem?

    I am using Windows 8.1 [64 bit]

  • Poser Ambassadors

    You first have to load a faceroom compatible figure first.
    Then the faceroom will open up.

    => Only native Poser figures are faceroom compatible.

    If you want to "modify" other figures?
    Look at YouTube for the Poser2Blender2Poser series: (Blender is free)
    Video1 will give the correct import-export settings between both apps.
    Video2 will give the procedure to create single group morphs and FBM.

    Best regards, Tony

  • @vilters
    Thank you for the reply.
    I tried it on The male figure of Poser Pro 2014, and then on the figure of Poser6 (James), but it didnt work on both. Previously I was using Poser8 since few years, and was using (James) of Poser6. It always worked fine. So I guess James figure of Poser6 is compatible. or maybe Poser Pro 2014 have different comparabilities ?

  • Poser Ambassadors

    James should be compatibel.

    Try clicking: "just around the faceroom tab".

    If I remember correct, the Poser2014 UI had some scaling issues on some monitor screen size settings.
    i hope you installed the latest SR5 from SM?
    Available here

  • Have you installed the support files from the other installer?

  • @shvrdavid
    No, I haven't. Please let me know, how to do it.
    Thank you

  • Poser has about 9 installers to get everything installed.

    The base program, a support one that basically has to be installed for all features to work, and the content files.

    If you run the download manager you can get all the latest files for your version of Poser.

    Instructions for that are here

    If for some reason you don't have the Download Manager you can get it from this page

  • Poser Ambassadors

    Tja, the faceroom files are in the "support" file.

    I supposed you did a full install, that includes the support and content files.

  • Thank you everyone :)
    I got it fixed. I got both Posers installed on my computer ( Poser 8 & Poser Pro 2014 ). I checked the installed folders of both, and found the "Head" folder of Poser 8 have many folders and files, but the same folder in Poser Plus have just a few files in it. So i just copied all the contents of "Head" folder from Poser8, and pasted it in the "head" folder of Poser Pro 2014, overwriting the files with same names. I launched the Poser Pro 2014, hoping it might would work, or in worst case, I will need to reinstall it, if my stunt would mess it up. BUT IT WORKED!..I can use the face room now.

    Thank you all, for your help and tips.