Poser 10 issue



  • I've spent close to 100 hours working on a character of find out that the physical files have not been saved to the folders. They are showing in Poser, but not in the physical folders.

    Has anyone experienced this?

    One other thing: I have both DAZ|Studio 3.2 and 4.9 Property installed. 3.2 is reading the files, but 4.9 is not. Which is weird. I will be asking Daz about that one.


  • Poser Ambassadors

    If you tried to save them to a runtime which is somewhere within program files, and your OS is Vista or later, then Windows' User Account Control will have re-directed the files to *C:\Users\admin\AppData\Local\VirtualStore*

    Nose about in that folder, and if you find your stuff, you can cut/paste it to your runtime.

    But for long term, you should use a runtime outside of program files, so that Poser will have write permission. You could use P10's downloads\runtime in the public documents folder, or even create a runtime on a second hard drive.



  • Thanks. I'll try that. Just feel like I've wasted all that time. Fingers crossed.



  • Worked! Thanks again!



  • @draconisx

    As @seachnasaigh explained before: the best way is to store the library on another disk/partition, depending on your OS.
    In Poser roaming folder, under your personal folder, you will find a file called "LibraryPrefs.xml" that stores the exact location of the numerous runtimes you can manage at once.

    Exemple on my system:
    alt text

    Easier to backup and to manage.


Log in to reply
 

Looks like your connection to Graphics Forum was lost, please wait while we try to reconnect.