Clip Studio Keeps "dropping down"



  • Just following up on some of the suggestions I tried unplugging my tablet (intros5 touch) and drawing with my mouse. I couldn't go 15 seconds with the drop. then I tried multiple settings on the Preference/Tablet option with even less luck.



  • Also, I've noticed I have the same problem with the copy on my laptop to a lesser extent, but at least with that one turning off all my other applications works.



  • So I noticed that I hadn't updated CSP with the update released in March and so I gave that a go. So far so good. I've been sketching for a while now with no problems. Monsanto, hopefully this works for you, too, if you haven't already tried it.
    Thanks for the help everyone!



  • Based on this advice, backed up by similar advice by tech support I just installed the update. Everything seems to be working so far....



  • I have the exact same problems that monsanto is having and I have a Mac Mini running Sierra. I have my Wacom Cintiq set to have all touch interface disabled, and extra menu stuff disabled, buttons etc. I just want the basic functions of the pen to work, but I can only get a few brush strokes in before the previously used app jumps up in the foreground. I have tried new drivers and all the usual like unplugging and logging out. My wired mouse does not have the same problem, it really seems to be the pen tablet in Clip Studio. I have only the Finder open. I just tested Affinity Photo just now, and the pen tablet seems to work fine there.



  • @agamemmnon58 Did you do a "clean" update for wacom? Ideally, you should back up your tablet prefs and then delete the entire Wacom table driver & such. There should be an app in the wacom folder named "remove wacom" or some such. When I was using a wacom, I had issues with it but when I started saving the prefs and removing and then installing the update "fresh" the issues vanished. If you're still having issues, then maybe something in the stylus is bad, would suggest asking Wacom for assistance in that case.



  • @agamemmnon58

    Hey,
    I was able to fix my problem by upgrading to the newest version of Clip Studio. This problem seems to pop up with every new upgrade, but it's easy enough to upgrade so it's workable. Still kinda annoying, but workable.

    I hope this helps, good luck! :)



  • @spollak, I just bought this today as a download from Amazon, and I just naturally assumed it was the latest version. Apparently I have 1.3.1 and the latest on the website is 1.6.2. I am brand new to Clip Studio Paint, how do I get this latest version? Are version upgrades free?



  • @cartoonMike
    I tried the Wacom deletion tool and did a fresh install. No luck... AND also that this is a pretty basic Intuos tablet. NOT a Cintiq! I must have wishful thinking. :P



  • @agamemmnon58
    Luckily I see that the new one is a free upgrade! Downloading now.. hope this works. In the meantime, I think I need to also upgrade my tablet too!