Sometimes the Properties are...gone!?



  • Hi everybody, i got a question about a thing that happend not very often but sometimes.
    After working on a scene for some time, i noticed a strange behavior in the Properties Tab.
    The Tab still shows up, but its...empty, nothing to choose, no side slider to pull, nothing at all.
    I have to save my scene, close and restart Poser to get my Properties Tab working again.
    Any idea, whats going on there, or how i cloud prevent this from happening?
    Let me know, please.



  • @marco just another example of tired code. I have lots of examples, like the dependency editor, which shows a list that looks like it's scrolled beyond the end, so none of the dependencies are visible, but doesn't respond when you try to scroll back to see them. Or the walk designer, which shows the list of walk styles, but if you horizontally scroll the list, everything disappears off to the left and has to be tediously brought back. Only a restart of Poser will fix the first, but nothing fixes the second on my system.

    I do encourage you to submit a problem report to SMS, so when enough others report the same issue, it may eventually get dealt with.

    I'm running Poser Pro 11.1.0.34764 on macOS, BTW. It's also useful to let people know when you ask such questions what you're running on, too. SMS certainly won't twitch a finger to sort your problem unless you've given them a full hardware profile of your system.

    I just worked to troubleshoot an issue that only appears on the Windows version of Poser (which is a relief to me, but frustrating to many others).



  • @anomalaus thank you for your answer.
    It is a relief to know that other poser user share simillar experiences.
    It makes me bang my head on the table when i ran in this kind of trouble, not knowing if this is a problem with my machine or is my software somehow broken.
    In the days of Poser 5 and Windows XP, i reinstalled even the whole OS to make sure i run the newes version and all drivers where as new as they could be.
    I will file a note to the SMS Support to report this issue, that is a good advice.
    Btw and a little out of the Topic; does your Poser version shows the 3d Path tool somewhere?
    I have the same Version like you running on my Win 10 and i have searched for this thing, it is in my documentation that comes with Poser11, but i can not find the tool.
    Strange, isnt it?



  • @marco once in a great while I will open Poser and some of the library icons will have reverted to the old style icons. they may randomly convert back to the news ones as well.



  • @marco I'm guessing that this:
    0_1536692984619_Screen Shot 2018-09-12 at 5.09.02 am.png
    is what you're looking for. I don't remember seeing 'Path Palette' or 'Keyframe Category List' in previous versions of Poser. I have yet to get around to trying it, just have to find a flight of stairs I want my character to ascend or descend to test it out on. ;-)



  • @anomalaus accually, i am missing two items, that are on your drop down list.
    Path Palette and Keyframe Category List...its not in my list at all.
    I am running PP11.1 as an updated PP2014.
    I am confused right now. Is this an issue Mac vs. Windows?
    If someone may have an answer, it will be most appreciate.

    @ghostship that has never occurred to me.



  • It happens to me, usually after I have done a lot of things. The software just seems to get confused sometimes. Quit and restart fixes it.



  • @marco I'm not booted into Windows at the moment, so I can't attest to platform dependence, but are you actually running Poser Pro?
    I see this on my about box:
    0_1536696306549_Screen Shot 2018-09-12 at 6.03.38 am.png



  • @anomalaus yes, it is the same build.
    Poser Pro 11.1.0.34764 64bit english language version
    I dont get it.