Lost GoZ files from Poser 11.1


  • Poser Ambassadors

    I have uninstalled zBrush to upgrade to a newer version, and that has wiped out the Poser 11 goZ files. I then went to Download Manager and it claims Poser is already installed and updated - it will not allow me to reinstall it.

    Is there a way for me to restore the Poser GoZ files without having to reinstall everything?


  • Poser Ambassadors

    Go to the directory that has the Poser installer in it (parent directory is listed on lower left of the Download Manager), then simply install it over itself.

    But before doing so, back up all the preference stuff...


  • Poser Ambassadors

    @shvrdavid That was the first thing I tried, but all files in that folder are zero Kb. They are just placeholders. The DLM buttons to install are set to "Installed", and have no effect when I click them. The buttons to re-download at the bottom are grayed out. So I can't reinstall or re-download. I am stuck.

    DAZ Studio GoZ files also got wiped out, but it comes with a separate installer for GoZ, so that was quick and easy. It's kind of silly we have re-install the whole thing in Poser just to recover the GoZ files.


  • Poser Ambassadors

    You need to find the actual exe file file in that directory.
    I know, its a pain in the butt....

    I have resorted to removing (renaming if you want to go back) those directories, so it will download it again....


  • Poser Ambassadors

    @shvrdavid I have actually tried deleting these files, but DLM simply creates them again. What files or folders do I need to remove/rename if I want to download things? I have tried many, but I don't want to break it.

    I was able to download an older version of Poser installer, and noticed the EXE can be unpacked with 7zip. However, most of the files are packed into a single 900GB volume with no file extension, so I don't what what unpacks it. I have tried the usual (WinRAR, WinZip, 7Zip) with no success. Coming from that, we many not be able to extract the GoZ files from the EXE.

    Maybe I will have to ask someone to send them to me. They are in a Windows public folder: C:\Users\Public\Pixologic\GoZApps\Poser\

    BTW, I have been contacting SMS, asking for access to the product files in my CP store, but I can't get any reply from them. The CP gives me no access to download my own product files. Who should I talk to?



  • Do you mean the actual Poser exe files? If so they should be in the Release->Installed folder of where your DLM is installed. That's where they are on my system.

    0_1537896576344_dlm_stuff.jpg

    Of course, if I've misunderstood, just ignore me! :)


  • Poser Ambassadors

    @raven That folder only has zero K placeholders here. No actual EXE files. Anyway, I have downloaded an older version of the installer and I couldn't extract the GoZ files from it because all files were packed into a custom 900GB volume with no file extension, and none of the usual unpackers have worked on it.

    I don't want to reinstall everything - I just want to restore the GoZ files from the C:\Users\Public\Pixologic\GoZApps\Poser\ folder. Poser doesn't need them to function, so perhaps SMS should had made a separate installer like it is with DAZ Studio. This situation is rather ridiculous.



  • @ken1171 Sent/Started a chat with you.


  • Poser Ambassadors

    @rlowens68 Thank you so much! I was stuck for a week and didn't know what to do anymore! ^^

    Now GoZ is back, but it doesn't let me create morphs when I click the GoZ button in zBrush. The only option is to create a new prop.


  • Poser Ambassadors

    @rlowens68 Update: After recreating the GoZ files, we have to run ZB and confirm the settings for it to hold them up. Then we have to restart Poser, and now GoZ creates morphs in Poser again!

    VICTORY!! (^______^)/

    Thank you again for the help!



  • Glad you got it all sorted out :)


  • Poser Ambassadors

    @ken1171 said "CP gives me no access to download my own product files. Who should I talk to?"

    I noticed that too. Fairly sure you never could do that...
    I haven't a clue who is running that now.



  • As far as redownloading the files. I believe you need to delete the .log & .version files from all the directories where you have set the files to be in the download manager. They may be hidden extension files (Unsure as I have my system set to display all hidden files). These files contain the latest version number of poser that you have gotten & installed.

    Example location
    c:\Users(User)\Downloads\Poser\Updates\SMDLM.log

    c:\Users(User)\Downloads\Poser\Updates\update\Poser11\PSXN\win\Install Poser 11 Update.exe.version

    That should reset the Download Manager to get the latest Files.


  • Poser Ambassadors

    @shvrdavid said in Lost GoZ files from Poser 11.1:

    I noticed that too. Fairly sure you never could do that...
    I haven't a clue who is running that now.

    Darn, I would like to download my product files before CP shuts down. As far as I know, nobody is running CP at the moment. That might explain why I can't get a reply. I will have to try contacting SMS in other ways. Thanks for the info. :)

    @rlowens68 Yes, I have tried deleting these files, but what happens is next time I run DLM, it creates them again, and the download buttons are still marked as "installed", which means they have no effect. It must be getting the info from somewhere else.



  • C:\Users\YourName\SmithMicroDLM\Downloads\update\installed
    On my computer this is where the executables are located to do an update

    C:\Users\YourName\SmithMicroDLM\Downloads\installed
    And the above is where the full install files are located.

    You can just run each of the files in those locations and it will install just like it came off a DVD install disk. The only function the DLM does is to make sure you get a clean download in case of network issues. It also does other things but if you need to get to the files to install that is where they should be.

    Now if you have your DLM set to keep no copies then you will need to rename the folders where Poser lives and that includes all the folders in

    C:\Users\YourName\AppData\Roaming\Poser Pro\11

    So just put an X in front of the name while you run the DLM and remove the X after your get the files.



  • Just finished playing with the DLM on another issue and if you go in and edit the preferences as to where it will download to change that location then it will show that all files need to be downloaded. Try that.