Now what? Firewall issue or worse?



  • Last night, hubby accidentally hit the main breaker on the poser .. so everything went POOF.

    Poser was running (or .. the computer was and Poser was open) and now it refuses to load the library.
    0_1539354727190_7cccde96-b818-4464-a050-7fa0ace57d92-image.png
    I can see the file it can't load. It's there. Looks like a lot of embedded CSS ect, but not as if it's corrupted or anything.

    I looked in Windows Defender. Poser.exe has access to Incoming traffic.

    Any idea of how to fix it, short of a reinstall?



  • I just tried a reinstall, hoping that would trigger the firewall into promptimg me for a yes, Poser is allowed.

    No such luck. It looks the same. >:( This is useless and I have no idea of how to fix it.



  • Have you done the old tried and tested 'delete the Poser prefs file'? No idea if it'll work, but it does seem to be a standard response to most problems! :)



  • @raven No. But I did a reinstall. Admittedly, I asked it to save my prefs. Will try to delete them, it can't hurt.



  • Uhm. Where are those prefs? Which files should I delete? The DefaultPoser.ini?



  • Are they in User-AppData-Roaming-Poser Pro-11?

    If so, backup the folder, then you can delete them knowing you still have them if it does go wrong.



  • I just tried another reinstall, this time without saving the prefs. And same result. The library won't load.

    I have a feeling it's some firewall crap. I can see BullGuard was updated today. I can only see FFRenderer in its list of permission and that one IS allowed. But the library is halted somewhere .. And I dunno how to let it through :(



  • OK I'm getting seriously annoyed here. Deleted Prefs. So now Poser starts up with Andy. And STILL no library >:(
    0_1539357732079_70d9f54b-1006-4e07-aa05-6b2ebc30fb8c-image.png



  • In your firewall do you have the option to manually allow addresses or ports? If so try adding the address in the library. The port is 11530



  • FINALLY figured out how to turn off the firewall in Bullguard. And now my library loads.

    I won't recommend that Antivirus program to anyone. It came with the computer and it hasn't done anything but NAG me with a bl'''dy effin splash screen that pops back into existence every hour or so.
    But .. it WAS a firewall issue. And that annoying AV is going away as soon as the free period is out (soon. WOHOO!)



  • Glad you've got it sorted! 👍