Windows 10 seems to crash poser...



  • Last weekend i decided to update my laptop, a Lenovo y50/70.
    After running the updates for Win 10, i worked with several programs, including poser.
    In the middle of a superfly render, my screen went blue and i got the usual message the windows went done to prevent harm to the system.
    After reboot, i try to start poser, a poser intern message poped up, telling my that a major error happened and i should contact support.
    I tryed to fix that problem by re-install poser, but the program is dead, same popup message.
    So i killed Win 10 and installed Win 7 last night.
    By the end of today i will have re-installed my system...hope that poser will work again.
    Someone here with the same problem?
    Any hints what happends?
    Please let me know!



  • @marco I have features update 1803 is that the one you had? No problems here.


  • Poser Ambassadors

    Blue screen crashes usually mean that something is wrong with the system files. (Windows files)

    Google System File Checker (sfc command) and check the base system files for issues.



  • @shvrdavid could also mean bad ram. Bad ram will write junk back to system files.


  • Poser Ambassadors

    Yes, it could be that as well. It would not be the first time that ram died causing issues.



  • Thanks, will check that.



  • About the ram issue, i know that this causes blue screens to happen, but how is this related to the poser dialog box and the demage to the program?
    I have tested poser yesterday evening in ff and sf under win7, it works good so far.
    I know that correlation is not causation, but the win10 update and the blue screen/death of poser seemed to be connected.
    I also contacted poser support, just in case that there are simmilar cases.
    Thanks so far, i will check for the ram and file system, hope it was the OS, don't want to by hardware at this moment.



  • @ghostship Yes, thats the build i got after that Update...and i don't had any problems with win10 until this update.



  • Ram was tested twice, yesterday.
    No Ram failor so far.



  • Hello,

    I've been facing the same problem for a few days. My computer went into sleep mode after a long export from Poser to Octane. Waking up after the export went smoothly. When closing and saving the Poser project the blue screen came up...

    Since then, Poser can no longer be started even after multiple de- and reinstallation (including deleting the user settings): "A fatal error occured ... contact smith mirco support".

    sfc /scannow found errors and corrected them - but didn't help.

    OS: Windows 10 1803
    HW: Asus X99-E WS USB 3.1, i7 6850, 32GB Ram, Samsung M.2 SSD 960 Pro, 1x GTX 1080, 2x GTX 970

    Poser has been in use on the system for a year - without any problems until now.

    Has anyone been able to solve the problem? If possible without having to reinstall Windows.

    Thanks for your attention and maybe even help.
    Olaf

    Translated with www.DeepL.com/Translator



  • @olaf thank you for shareing your experience. I think you should file a report to SM Support, mayby they can help solving the problem.
    I will stay with win7 until windows has fixed win10, everything works fine now, no bluescreen so far.
    Let us know if there is any progress in that matter.


  • Poser Ambassadors

    @marco
    Hi guys, I don't have the slightest idea what Microsoft is doing with its "updates."

    As a dedicated beta tester for Poser and other software, I have 5 PC's here.
    All 5 are running Windows 10 in the exact same configuration, and all 5 have automatic updates enabled.
    But NONE of them is the same Windows10. It is terrible how Microsoft managed to make them behave completely different.
    Form 5 more or less identical PC's, I now have 5 different operating systems who all claim to be "up to date" Windows 10 version 1803.
    I use :

    • PoserPro
    • Blender 2.79 (Blender 2.8 can only do half or less of what 2.79 can do)
    • Krita
      No crashes for PoserPro, Blender2.79 or Krita. (only Blender 2.8 beta crashes like a champ on turbo)

    But what Microsoft is doing with it's updates is beyond belief.



  • @vilters Hi and thank you for your input.
    I just want to make myself understood, the bluescreen did not bother me, that happend since the first windows version.
    What really freaks me out and let me speachless is the final death of the poser installation...i deinstalled it after the error first came up. I deleted all files related to the poser installstion, i manually edited the registry.
    There was no way to have a funkional poser installation under the running OS at this time.
    Gladly i had a working copy of win 7, now i can work again and thats what counts.
    I really hope that there is no one else effected.
    Its not funny to reinstall the OS and all the programms i use to work with.



  • @vilters Microsoft is rolling out updates to different computers at different times so they don't overwhelm their servers. That is their new plan and has been since 10 came out.


  • Poser Ambassadors

    @ghostship
    LOL, I know. Don't ask me how I know. LOL.
    Another thing was: A million beta testers/ early adapters / insiders, or give them the name you like, and still the 1809 disaster. LOL. Don't they listen to their testing crowd? With so many different versions running, we are gonna see funny things.



  • @olaf said in Windows 10 seems to crash poser...:

    Hello,

    I've been facing the same problem for a few days. My computer went into sleep mode after a long export from Poser to Octane. Waking up after the export went smoothly. When closing and saving the Poser project the blue screen came up...

    Since then, Poser can no longer be started even after multiple de- and reinstallation (including deleting the user settings): "A fatal error occured ... contact smith mirco support".

    sfc /scannow found errors and corrected them - but didn't help.

    OS: Windows 10 1803
    HW: Asus X99-E WS USB 3.1, i7 6850, 32GB Ram, Samsung M.2 SSD 960 Pro, 1x GTX 1080, 2x GTX 970

    Poser has been in use on the system for a year - without any problems until now.

    Has anyone been able to solve the problem? If possible without having to reinstall Windows.

    Thanks for your attention and maybe even help.
    Olaf

    Translated with www.DeepL.com/Translator

    Hi there

    Not sure what happened in yours case, can you please check Event Viewer and check any errors in Event Viewer

    I have on my PC installed Win 10 1803 and installed as well 1809 and no issues, running multiple GPUs like you are GTX1080Ti and 2 more GTX1080(in total 3 GPUs)

    What Nvidia drivers are you using there? Can you try earlier Nvidia drivers, I'm still on 388.43 drivers which in my case has been most stable drivers to date, although when I will be adding RTX 2080Ti to my loop I will need to use newer drivers

    Hope this helps

    Thanks, Jura