Michael 4 texture problem



  • Hi there,
    I´ve got a strange problem with Michael 4: When I load the M4 base figure, the legs and the torso are darker than the hip and the head. When I render it with firefly, everything looks OK. But when I use another skin texture, you can see those seams at the same places where the base figure with OpenGL Hardware preview had a darker tone.
    Does someone know this problem and how to fix it?
    I use Poser 11 Pro on an iMac with macOS High Sierra.
    0_1546650600756_m4.png
    0_1546650614136_m4firefly.png
    0_1546650629042_m4fireflytexture.png



  • I am going from memory here, and dont use a MAC, but if I recall correctly, the darker areas are places where there is a bump map and the lighter areas do not have bump maps. The preview does not handle the situation correctly.
    Bill



  • @steve_vaii texture seams do seem to be more visible on figures whose Skinning Method (in the Figure menu) is still set to Poser Traditional. Simply switching to Poser Unimesh seem to hide those visible texture seam boundaries on SuperFly renders.

    I'm not aware of any drawbacks to permanently changing the figure as Poser Unimesh and saving it back to the library for future use.

    [Edit] This doesn't invalidate @willyb53 's suggestion in any way. Check that, too.


  • Poser Ambassadors

    The dark areas on the default M4 on load is due to the Gradient Bump that is set a little high.
    Reload the texture from the library and it shold go away.
    !Body_BoxerBriefs



  • Mac user here. Pretty sure I solved the problem the way Ghostman suggests.



  • Thank you so much for your help!!!

    1. The problem with the base figure was solved with reloading the texture, like Ghostman said.
    2. The problem with the other skin was still there and changing the skinning method from poser traditional to poser unimesh made no difference. I solved it with the render settings: In the sample above I used the firefly auto settings with restored defaults. Now I used the same setting, but changed the min shading rate from 1,25 to 0,20 and voilá: The seams are gone :-)
      0_1546738537145_m4reload.png
      0_1546738552751_m4minshadingrate.png