SmithMicro No Support - No Updates



  • Been going on for over a year.

    • SmithMicro removed my support account way back when they did a major overhaul of their web sites, but they insist they did not do it.

    • Trying to login with my original info always says my user name / password are unrecognised. Attempting to use the "Forgot Password" link says they sent me instructions to reset it, but those instructions never arise, nothing appears in any spam folders, and my ISP confirmed that SmithMicro NEVER sent anything to my address - nothing, so their firewall / anti-spam device (Barracuda) is not the culprit.

    • Trying to create a new account gets the same response: "Instructions sent..." but no email with instructions.

    The problem I am trying to report is a Download Manager that tells me there is a Content Updater downloaded and ready to install, but attempts to install fail because the DM can't find Poser.exe even when manually pointed to it.

    I've been battling this issue for over two years, and when I found an email address to contact SmithMicro support in 2017 (which is no longer active) the tech INSISTED they sent me instructions, that I had accessed the web site and had exited it before clicking the password reset, NONE OF WHICH HAPPENED. He insisted over a course of a month of exchanges that all I had to do was click on the email link and follow the instructions to reset the "pending" flag on my password reset for my account. He just seemed incapable of understanding "I DO NOT HAVE, AND YOU NEVER SENT AN EMAIL WITH PASSWORD RESET INSTRUCTIONS". Likewise he refused to reset the pending flag for me or include a working link in one of his email replies where I could do what was necessary to get the account working again. Neither would he delete my account so I could start over, nor would he put me in contact with a supervisor or other tech support person who could resolve the issue.
    SOOoo - Two questions I hope someone can resolve:

    1. How do I contact tech support when the link from within Poser 11, https://support.smithmicro.com/, will not let me either login OR create a new account?
    2. How do I resolve the issue with Download Manager not being able to install updates because it does not recognize Poser.exe in SYS:\Program Files\SmithMicro\Poser 11?
      NOTE: I still have access to https://pgportal.smithmicro.com/authentication/signin so I can see my products and activations - just can't get to tech support.


  • For the second question the answer is real simple. Find where the Download manager stored your file and instead of trying to run it with the Download manager just run the exe file directly. All the Download Manager does is run the exe files. Due to a issue with the Download manager it can not find Poser 11.1 Which maybe because no one ever expected there to be version numbered XX.1.Y.ZZZZ, all prior updates never had a sub version above XX.0. As long as you have Poser installed and it runs then all the content files should load where they are expected ton go.



  • I tried that but it still pops up the alert and file / folder picker window that says it can't find Poser. I also tried deleting the file from SYS:\Users<USER>\SmithMicroDLM\Downloads\update\Poser11\content\win\PoserContentUpdate.exe, letting DLM download a fresh version of the file, then try to update again both "standalone" and through the DLM. Same alert / file chooser display and message that it cannot find Poser 11. And in either curcumstance, trying to go down the path where I manually locate the directory for Poser.exe just puts me in the "Poser not Found" queue again.


  • Poser Ambassadors

    What operating system are you running, and have you moved the user directories in whatever operating system that is.


  • Poser Team

    Will PM you our support person's direct email.



  • @shvrdavid
    Using Windows 10 (64-bit) Version 1803 build 17134.472. The user directory is in the default location for Windows 10 and when I installed Poser 11 I also selected the default for location of the program. I think what is happening is the version number checker built into the downloaded content updater file is looking for a different version of Poser 11 than what I have installed (11.1.0.34759).

    However, today when I just ran DM, it showed updates for both Poser and content for 11.1.1.35510. I installed the Poser 11 Update first (did not select to update 32-bit files since I do not have the 32-bit version installed) and after it installed successfully, I installed the Poser 11 Content Updater (11.1.1.35510) successfully. So apparently the problem was only with the Content Updater (11.0.6.33625) file which has now been superseded and I am now all up-to-date.



  • @h-elwood-gilliland
    Thanks. Since the latest updaters (11.1.1.35510) seemed to fix my originating post's question 2, I hope the person at the address you provided can sort out my account / login SNAFU so I can login and use the support form in future thus resolving question 1.

    Thanks again for the referral.