External library window in browser



  • @bagginsbill Thanks, that's just what I wanted; now I have plenty of Library windows open as I need them. It took a while, but all is working now.



  • @mpdugas I see BB beat me to it. I've been using the External Library in my browser for quite a while now, and really like the extra room to view more than 2 or 3 thumbnails per row with the Internal Library.



  • Could someone post a screenshot of this browser window?
    I have no idea what you talking about.


  • Poser Ambassadors

    0_1548962339184_4102d204-6483-492e-8177-4ce9cc36bf31-image.png


  • Poser Ambassadors

    That's two windows both showing Poser content, but simultaneously looking in different folders, and each can be in front or behind the main window as you like. Also easily maximized because it has a real window frame around it.



  • I've been using this for quite a while now, different tabs for different libraries I use a lot



  • @bagginsbill I see you beat me to it again. ~wink~

    @marco I use it full size, and you can use Alt+Tab to go back and forth between your browser and Poser if you prefer to use it this way. You "may" have to click on this image to see it full size.

    0_1548962670942_PP11ExternalLibrary.jpg



  • I use this too but recently have had an issue... if I do a search using the search box then when I go to the library tab whatever I searched for is missing. I have to close the window and reopen it for it to repopulate.



  • @bigguynbfflo I've never done a search in my Poser Library, no matter the Poser version, so I haven't come across this issue. Maybe because I usually know where what I'm looking for is located, so haven't had a need to search.



  • Thank you all!
    I never saw this befor.
    I will give it a try.



  • It works fine for me in Chrome and Firefox but if I open it in IE I get the message:
    "Intranet settings are turned off by default." and given the options not show the message again or to turn on Intranet settings. What should I do? And why do I not get the same message with the other browsers? Could it be that in Chrome and Firefox Intranet settings are on by default and is this a bad thing?



  • @kalypso I turned off IE back with version 10, so I couldn't use it to check what you're seeing. I gave up on IE with version 4, when I switched to Netscape, and then eventually FireFox, and I haven't missed it one iota.

    As far as Intranet settings, that makes me think you have more than one computer on a network, and perhaps IE is set to check that.



  • @miss-b Thanks for the reply! Yes there is more than one computer in the house and they have some sharing privileges so maybe that's it. I'll just continue to use Firefox or chrome then, not a fan of IE either but just curious :)



  • @kalypso I would be curious as well, but that's the only thing I could think of as far as Intranet goes. That's what we had at work, as I'm sure most large firms have, and with more folks having their own computers in the same house, it just made sense.


  • Poser Ambassadors

    The hostname, localhost, refers to your own computer - whatever you're running the browser on. Your own computer is considered part of the "intranet", i.e. the local area network or LAN that most people operate in the home. The message is because programmers are idiots and have only configurations for the intranet, but none for "localhost". Therefore they talk to you about the irrelevant "intranet" when the communication in question is nothing to do with your LAN. The traffic between the browser and Poser never goes on the LAN. It stays entirely inside your computer. You could even disable the LAN connector and still speak to "localhost".

    By analogy, it's like the difference between thinking something, vs. saying it out loud so others can hear. Localhost is your computer thinking thoughts to itself.

    Programmers are assholes, idiots, and mostly childish. This is especially true of Microsoft programmers.

    (Note: I can say that because I'm a programmer)



  • @bagginsbill Thanks for the explanation BB and for the chuckle :)



  • @bagginsbill Hey! I resemble that remark! ;-)