Poser 11 doesn't launch on Windows 10 pro



  • Are there any logs somewhere I can look at? I tried finding one.. but it doesn't seem there is any.


  • Poser Ambassadors

    @michaelt said in Poser 11 doesn't launch on Windows 10 pro:

    Are there any logs somewhere I can look at? I tried finding one.. but it doesn't seem there is any.

    It would be interesting to see what the Windows eventlog says about which module fails.
    Can you show that?



  • @wimvdb Hmmm.. the evenlog doesn't even mention poser. Or any failed launches. It is as if Poser fails immediately at the very first step. As if it wants to load something.. but can't, and instead of saying anything.. just shuts down. :(



  • @michaelt

    Have you tried to rename Poser's roaming profile?
    Look in %APPDATA%



  • I tried that.. but no.. those folders were empty as well.



  • @michaelt

    It's surprising: Poser's roaming folder shouldn't be empty.
    Is there any rights access problems?



  • No.. the rights says full rights for my user, and all admins ... plus system.



  • What is supposed to be in the posers folder (roaming)?

    Because afaik, the program folder, shared folder and the programdata folder were accessed just fine.



  • @michaelt

    Here is what mine contains:

    alt text

    It's filled with a lot of settings, you should have at least a few Library*.xml, "Poser UI*.xml", a folder named English, one called Netherworks, RenderCache, RenderPresets, etc...



  • @michaelt

    In fact, the day I installed Poser 11 Pro, I created a copy of its default, "virgin", folder.
    You can take a copy here if you want, but you'll have to change the path to the default runtime (LibraryPrefs.xml)



  • Thanks.. I tried that.. and this time it was thinking for about a second... then it went down again. This is by far the weirdest error in a commercial program I have ever seen :/



  • But I have a nagging feeling all of this is tied to the activation window. Because right after I fill in the mandatory information, and click OK. It goes dark.



  • @michaelt

    Mmm do you have a firewall that is filtering out going requests?



  • Nothing should be blocking going out.. but I can't rule that out of course. It would help if I knew which ports it used. But I will try and switch everything off for a while.



  • @michaelt

    From what I can see, there are a few entering rules dedicated to SM's programs:
    alt text

    (sorry my system is in French)

    No outgoing rules from what I saw.



  • nope didn't work. I even tried reinstalling again. I give up now. I have been trying to get this to work for several hours now. It's after midnight... So I will try again later. Thanks for the suggestions so far though. Much appreciated.



  • @michaelt

    Good luck tomorrow...



  • Support is closed for the US Holiday, but I suspect it is permissions on your system.

    Try removing the ProgramData\Poser\11\ folder and rebooting.

    If you have not already, contact support and they will update you after the Holiday Weekend.



  • Yeah I did try that too.. but as you suspected, I am in talk with support about this. So I'll see what the problem is eventually (I hope :) ) But I will explain what the problem was, and how it was solved here.. once it is up and running. Perhaps it can help someone else? Unless of course there is an actual problem in the software itself.. but we will see.



  • I know this is a lot to read but please read it all before you try anything. Maybe something here will trigger a resolution.

    Is this a new computer with a first time install or a computer that an older or even the same version used to work on?

    If you have uninstalled and reinstalled with no change, and also deleted or renamed the roaming files and the temp files.

    C:\Users\LoginName\AppData\Local\Temp\Poser Pro
    C:\Users\LoginName\AppData\Roaming\Poser Pro\11

    Your path names may very.

    And still there is no change. Do It one more time. This time making sure that all are done. In the following order.

    1. Uninstall Poser
    2. Delete both the roaming and temp folders.
    3. Shut down computer.
    4. After waiting to make sure that the computer is completely shutdown. Start up again.
    5. Install poser again. Smith Micro will tell you to install from their installer. Do So. Do not install from a downloaded file. Note: Install both 32 and 64bit versions if possible. Highly recommended for troubleshooting.
    6. Do steps 3 and 4 again.

    See if program runs.

    If not, And you are willing to do it all again. This time create a new Windows user before installing again. Make sure that the new user login is an admin. First Do steps 1 - 3. Then start up and log into the new user account. Then continue with the rest of the steps.

    If this works, you normal user login itself may have a problem or is corrupt.

    If the issue persist, then there is some application that may be causing this issue.

    Firewall that you thought was open. Has been closed somehow. Maybe not by you. But another user or an application. Anti virus programs can sometimes do this if you weren't paying attention.

    Have you uninstalled any Lavasoft products on this computer ever? First day you got the computer to now? Ad ware, web companion and so on. When these applications are uninstalled they leave a 64 bit service behind that will block the 64 bit version of Poser. You will need to contact Lavasoft to get their removal tool.

    And with that information. Which bitness are you use using? 32 or 64? The 32 bit is not affected by Lavasoft.

    Using 64 bit. Try installing the 32 bit to see if it works. Can help in troubleshooting the issue.

    Are you having any issues with internet connection? Can be causing Poser to not open. So check this.

    Before you contact Smith Micro. Write up all the steps you have tried and the results. With screen shots of any error messages. Include you computers make and model. Bitness version. Version of Windows operating system. Including windows update version. You know the computer specs. Any background information. Like version so and so of poser worked on this computer. And whether or not that older version still works. Yes you can have multiple versions installed. Append/attach this when you contact them. Keep in mind. They may still have you do it all over again. But too much information is better than not enough.