Poser 11 doesn't launch on Windows 10 pro

  • Saw this over at Renderosity and it may be of some use:

    SM came through. They suggested a newer version of the old 'trash preferences' trick.
    Delete the folder c:/Program Data/Poser/11 and let Poser rebuild it.
    That worked. Poser required me to re-enter the serial number, but at least it's working again.

    here is the link to the answer: https://www.renderosity.com/mod/forumpro/?thread_id=2908239

  • I tried that earlier but it isn't that either.

    I created a win 10 version in Vbox, and installed it there. And interestingly enough (for me) it actually worked. It didn't when I used Win 7 in the same environment, but regardless. It did start there. So it isn't Win 10 that I was absolutely certain of. It must be something else. So now I am down to trial an error, for every single piece of software that I have :( sigh because something I have installed, is conflicting with Poser. The question is what?

    Things would be sooooo much easier, if Poser actually had a log file when it runs into problems.

    I also closed the issue with support. They have no hope at solving this problem.

    I will write what I find here, for anyone whom it might save later.

  • @michaelt I just wanted to say that I'm sorry you are having so many problems. I know it doesn't help, but I don't think your experience is typical.

    I really hope you get it sorted out.

  • Thanks :) I am debugging the software now, to see what it is missing. And aside from the usual bugs etc.. I expect to find in any software.. I have actually seen some interesting 'mistakes' that might play into things. But at least it feels like I am getting a picture as to why things are not working. It is always a mess when you are dealing with many software that each use their own DRM to protect things. Things get locked that should not, and so on :/ But like I said, I will post if I find anything that could be useful for anyone else, whom might have run into this problem.

  • I found the problem. It is supposed to create a license hash, but for a reason (yet to be determined) it doesn't create this file. It does however, create all the other files in the same folder, but why it doesn't write the hash file is very strange.

  • sigh this is not fixable short of reinstalling windows anniversary edition. That's not gonna happen for a long time. When anniversary edition was released it had (as you know) many problems. I was one of those affected. And while updates fixed most of those issues, it apparently messed other things up. So reinstalling will solve this, but since this is the only software affected. I will have to wait until my current licenses expire.

    Thanks Microsoft :(

    Btw.. Smith Micro, you have a worrying amount of buffer overruns in your software.

  • Search the net for start menu inop and appmanifest corruption.

    You can usually fix it without doing a full reinstall. There is a rather large powershell command that fixes a lot of issues with licenses, etc. (it disables developer mode on metro crash, etc)

    It's worth a shot, and sure beats installing windows repeatedly to only have the same issue again.

  • Hi! ... shvrdavid ... THANX! ... I certainly will! ... :)

    Poser 7 Pro ................... Snr. **************
    Poser Pro 2014 ............ Snr. **************
    Poser Pro Game Dev .... Snr. **************
    All works ok, in Win7 and in Win10!

    Poser 11 Pro .................Snr. **************
    It's a CD! .... Don't work! ... Can't be activated!
    I'm told! ..... The grace period for activation has expired.
    The application will now revert til unreg. status!

    My best guess! .... There is an activation problem!

    I guess SmithMicro ... They have a problem! .. Why do they keep silent! ... Lousy support!

  • Poser Ambassadors

    Please remove those serial numbers ASAP or contact an admin to do so?
    Thank you.

  • @benitezdk said in Poser 11 doesn't launch on Windows 10 pro:
    The post was moderated in order to hide serial numbers.

    @vilters thanks!

  • @admin

    You indeed behave lousy!

    What more to expect? .... Sic!

  • I backed up my HD, and reinstalled Win 10, And as I thought the program now works. I had to restore the driver from the backup again. But there is no question. Something is messed up in Windows 10, and only a reinstall would fix it. So either something in the registry, policy settings .. or both.

    I consider this matter closed, on my part.

  • @michaelt Glad you got it figured out, and working.

  • @michaelt weird things can happen! I just installed an older video editing program that I had and now the fonts have changed in my Poser Library window. Strange stuff.