Superfly, Cycles issue with EZ Skin3 and V4 eyebrow material



  • I think the unfinished render say it all, doesn't seem to matter how I play with the materials, the eyebrow material, which is the default brows, never seems to match - any clues apart from painting brows on a copy of the head texture. The figure is Stella 2 (RDNA) - BTW not an issue in Firefly.
    alt text



  • Firefly render
    alt text



  • If I recall correctly, you need to need to increase the texture blur to higher than 0 on the SubsurfaceScattering node. I might be wrong on which value to change. If that doesn't work try the Sharpness value.

    Another option if the figure doesn't need the eyebrow showing, is to hide or shrink the eyebrows into the head. Show hidden dials, scale down to 1 or 0 and hide the dials again if you want.



  • @tastiger is this cycles mats or FF mats? There is an issue sometimes with transparency in SP using FF mats. Can't remember exactly what it is. Can't test right now as I'm rendering atm.



  • @ghostship
    Cycles Mats applied via EZ Skin 3



  • @redphantom
    I'll give that a whirl when I'm not pressed for time - it's only about the 2nd time that I have come across a character that uses the eyebrow material zone - most vendors gave it a miss and stuck with painted on brows - again something that was available but people avoided - very handy if you want a natural light haired character and her brows to match, saves editing the texture.