Errors installing P11 content

  • I've spent the better part of 2 days now trying to install Poser 11 Pro and am getting really frustrated. I'm not new to Poser, I've been around since the early 2000's but took a break for the past several years while raising my son and dealing with personal issues. I've never had this problem before. I got the base program to install and the hair and nude figures to install, but every other content download tells me Version download error. It gets almost to the end of the download and then that message pops up. I've tried rebooting my system. I've tried uninstalling and reinstalling Poser thinking maybe a corrupt file somewhere at installation. I've tried moving drives that I have Poser installed to. (I have 3 drives, main for Win only and 2 content drives, a 500g ssd that I want to use for Poser content since it's a faster loading drive, and a 3T hdd.) Same outcome on both drives. What am I doing wrong? I just want to get this installed so I can start playing with it before I get so mad I delete it and walk away.

  • @creativechaos There are a few posts about this issue from when Poser 11 was updated to 11.1. From memory, you need to reset the download manager after you have installed 11.1.1 etc. so it selects the correct content. i.e. the content was also updated to 11.1