Problem Shoes with Stockings (Cute n Sass Dress for la Femme)

  • I got the Cute N Sassy package from Glitterati3D, which includes stockings and shoes. But the stockings poke through the shoes.. It shows shoes with stockings in the promo renderings though - any tips or workarounds to prevent this?
    I dont know how to contact the author, so I am asking here.


  • Hi! You can always reach any Renderosity vendor though sitemail at Renderosity. But, I'm here and happy to help.

    I don't know what shoes you're using, but if you are using the heels that came with Cute N Sassy, there is a morph to fit the stockings in the heels. Just select the stockings and look on the parameters tab for that morph and dial it to 1.00

    For other shoes, you'll need to use the morph brush on the stockings to fit them inside the shoe. Select the stockings, select the tighten fit brush, dial it to no more than 0.1000 magnitude and just use the shoes as a guide and tighten the socks under the shoe. Go slow and take your time to avoid poke though on the part of the foot that will still be visible.

    Here are the steps to make your own shoe fit:
    Select the Stockings>Body on the main menu (conformed to La Femme)
    Choose the Morph brush from the tools menu
    On the morph brush menu select New from the drop down arrow
    Name your morph
    Click the Tighten Fit brush
    Set the Goal to La Femme
    I set the Attraction Points to 4 but that is personal preference
    I set the Brush to no more than 0.0150, but smaller is better as you learn to use it
    I set the magnitude to 0.1000
    Begin brushing where the socks intrude on the shoes. Don't over do, and take your time.
    I use the smooth brush to finish off any spikes.
    If you get poke through by accident, use the loosen fit brush to brush it out.

  • Thanks for your quick and detailed answer.
    I didnt find how to contact someone on Renderosity.

    Unfortunately the Morph dial doesn't appear here, neither on the shoes nor on the stockings, there are no dials other than the transform dials, several other categories appear like Morph but they are all empty without dials.
    I dont know if thats a bug with my copy, which is buggy since the 11.1 update, which didn't install properly (with missing menu entries) - I filed abug report last year but they never solved it for me.
    I will probably try the Morph brush.
    Very nice work btw.

    The zipfile is called ....Update so I assumee I have the latest version so this is not the issue.

  • @starlingblue Yeah, I went back and looked at the stockings after your post, and discovered in my zeal to clean up the parameters tab, hiding super conforming morphs to get them out of your way, I hid the shoe fit morphs too. YIKES!

    I set you a private message here with a link to grab the repaired file.

  • Thanks! works perfectly

    Unfortunately it seems I can't change the topic title, so anybody interested reading this: it's solved and works very nicely

  • @glitterati3d If we re-download the product from our account page, will that be the updated file?

  • @robzhena Sorry, not yet, but all you have to do is Show Hidden parameters and the morphs will all be visible.

    In the meantime, I'll send you a link to the corrected file.