Can't install 11



  • Has anyone had an issue where upon entering the serial number manually into the box for the first time prompted, the user information box disappears without opening the program?
    I've included the dashes and all caps and made sure the 0 were 0s. I've been going back and forth with tech support and they can't seem to figure it out. Meanwhile, I've been able to install it on my old MacBook pro. But I really need this on my iMac. Smith Micro won't give a phone number to call directly and so far it's been over a week of back and forth emails. I've also created a temp user account and tried logging my serial number that way to no avail.

    Please help!!!



  • To make sure you're post isn't ignored...

    I had zero problem installing Poser 11 on my new machine. Everything worked perfectly including installing the updates.

    Is yours an upgrade?

    Have you tried turning off your virus protection? I've had cases where my Anti-Virus decided to wipe the program as dangerous. After installing try doing a full search with your favorite search utility and see if it was truly installed or denied. Keep on Tech Support and try to escalate it.



  • Thank you for responding.
    How can I escalate a support? No phone numbers and so fat they just keep on repeating the to same useless solutions to which I've already tried so many times.
    I have to say this is pretty frustrating company to deal with.



  • Here is their phone number.
    (949) 362-5800

    You might try to PM Nerd3D. He is a reader of these Forums and works with Smith Micro. Bear with repetitive questions from Tech Support. As things are bounced upward, they are duty bound to ask the same questions. If you have an Email contact ask if they'll bounce your problem up to a superior. Don't ignore their questions the way you ignored mine.

    Good Luck!



  • @maestro Thanks you so much for the information. I really appreciate the quick response. My installation is not a upgrade, but full version. I do have antivirus - turned it off and reinstalled, but had the same problem persist. I'll post and update.