Saving a face morph



  • @deecey I always moves Documentation to runtime, since I sync runtimes between my machines (and backup server) and I want docs to be sync'd as well. Templates go there as well. Same reason.



  • i have so made that mistake of clicking fast through things and forgetting that poser has everything checked for deletion by default. And it even says "no take backs". My brain is failing me.



  • @thoennes I am about to give it a try and see what I can do. I just finished a render of the morph in question.
    She will be my Wonder Woman. I don't want to have to do a bunch of dial spinning to try to get her body to match the pose file I already saved, so I will be doing this as a full body morph.
    Pray for me!
    0_1561001951290_face.png



  • @rokketman Will any deity do? That looks great, btw. Imma add some incense into the prayer. Maybe an offering of espresso and biscotti. Erm.... for me, in lieu of deity.



  • 0_1561002722466_issue.png
    Got a vert going nuts... I don't know why.



  • 0_1561002978416_fixed.png
    Fixed it. I love the morph brush in PP11.



  • @rokketman

    High res morphs do weird things sometimes, and someone recently reported something similar. Check the HR ear morphs in Femme Fatale as the culprit.

    (BTW, if you intend to distribute your character, don't include Gabe's Femme Fatale morphs in your spawn, or anything else that isn't marked as a merchant resource ... My body kit is an MR, so it's cool to distribute characters made with those.



  • @deecey I didn't have any of his morphs on there. I simply dial spun with the morphs that were included with her original package. I used your morphs and his on the body. I don't know if I will distribute this or not. I have that catsuit and two Wonder Woman costumes to create. The catsuit is done, but I keep letting myself get distracted!
    I noticed I missed a bit of that errant vert so I hit it with the morph brush again. I am doing a NSFW render that I will post next.



  • @deecey Me. I found even if I inadvertently (and I must have) touched the morph brush to the head while it was subd'd, it was nothing but trouble, later. For an image, i used the morph tool to bash it back but eventually, I found and deleted the morph. It was called "custom_morph" which led me to think I must have made it by accident.



  • @thoennes Yep, when you click on the morph brush and click create a new morph, a box will pop up so you can name it. It's called Custom Morph by default.



  • ***=NSFW content***

    click to show

    Here she is. I am going to save both her head and body as separate FBM's and then I will export the mesh to make the suit. I am still working on the body for the other WW suit I will create.



  • @rokketman I often end up with ghost stuff since the mouse is so jacked in Poser. Letting go of a button and it's a few ms before the GUI knows about it but i's still handling mouse move. Like when you drag and drop something in the library. This happens all the time when I'm moving a camera. When morph tool meets high res mesh, the mouse lag really gets bad.



  • @thoennes I don't drag and drop anything. I double click to add things from the library, and I use the dials to translate and rotate things in the scene. I have never had issues doing it that way.



  • @rokketman I tend to not, as well. But when using the morph brush, you sort of have to be dragging. Or sometimes I click directly on the scene to select an actor, rather than the drop down (for actors that a are chest part, arm part, blah blah). Let go of button, move mouse over to select parameter value (which i type in) and the mouse drags a body part even though I'm not holding a button. Sometimes, my double click to add stops working and I have to press the double check icon to add or restart poser to get double click back. weird. Sometimes I click on something in library, then move mouse and it acts like the move is happening with click still pressed and I get the dialog "do I really want to move it".

    CTRL-Z is my friend.



  • @thoennes Ditto to all of that. I get what you mean now...



  • @rokketman and CTRL-S. Together, they bring balance to the force. The force of friggin' buggy GUIs! A guess that's just a force and not the force.



  • If you want to screw up the body injection, leave IK enabled.
    Having the default La Femme with applied IK was not a good thing

    .... and the easier way.
    Don't ever use facial control chips to come up with the face.
    Set subdivision to zero
    Export OBJ and select just the head, nothing else.
    Select head actor and import the file you just created.
    Now you have a morph injection in the head where you want it.
    Zero head (Restore object) and set your new injection to 1
    Sorted.