None of my .pz3 models will now import into Vue 11 Inf



  • None of my poser models (created in Poser 10) will now import into Vue 11 Inf after I have installed Poser 11 Pro. The only way I can get them into Vue is to export as a Wavefront .obj file.
    Even brand new models created in Poser 11 Pro will not impot to Vue as .pz3 files.
    I think it may be something to do with the poser import setup in Vue.
    In this setup I have a number of different Smith Micro SDK's (about 6) plus 3 different places where Poser is installed (Poser 6, Poser 10, and Poser 11 Pro).
    The combinations available to me are outwitting me.
    Also why is there no SDK for Poser 11 Pro?
    Sigh.
    Is there a setup file that is corrupted or some such thing I can nuke?
    Anyone?



  • It's been a few versions since I tried this. Is it still the case that when you open a Poser scene in Vue, you can choose whether rigged figures will still be posable? If so, do both options cause trouble?

    You could try reinstalling Poser 10 to put it at the top of the queue, so to speak, when Vue is looking for a handler. I've noticed some clashes when Windows is trying to decide which application to associate with a Poser file.



  • I just did a quick test on the other machine. Vue 2014 opens P11 scene files on my machine using exactly the same SDK I installed for PP2012. I never changed it when installing PP2014 and PP11 is an upgrade from my PP2014 which was a fresh install. That is on Win7 64. It did question the location of the Construct so I would suspect that it is indeed a path issue you are suffering. Once I selected the correct path the scene imported correctly.