Clip Studio - Saved Image is different from workspace?



  • Hi,
    I've noticed that my line art always ends up looking spotty whenever I save or export as a .png. I'm creating content for a mod but I have to add a lot to my workflow because the saved file doesn't look as advertised in Clip Studio itself. The following three images are from Clip Studio, Photoshop, and in-game.
    In Clip Studio everything looks clean and fine.
    In Photoshop the lines are choppy and missing pixel opacity.
    In-game the background covers for the opacity issues but a white edge halo crops up. I can defringe this away but it's invisible/undetectable in both Photoshop and Clip Studio. It's hard to correct for the white edge that photoshop doesn't defringe though.

    0_1567707273631_6dc501ce-cf4d-48d1-8cb6-8ea00d0503b5-image.png
    0_1567707329339_fc9683fd-dcf8-48df-ab4c-612cf3db09cb-image.png
    0_1567707464244_b77be7a9-d9bd-41af-8135-f5c9c0f80c46-image.png
    After defringe in Photoshop:
    0_1567707884392_2008c66e-8c20-4e96-a4b6-cddca7fd7006-image.png

    I'm very confused and frustrated about this since I shouldn't have to jump through hoops to have it save as it looks and as how I drew it. If anyone has tips or answers for why this happens I'd greatly appreciate it.

    Thanks



  • The Clip studio image appears to be before saving to PNG. I would assume that if you re-imported the PNG into Clip Studio , it would look the same as in Photoshop.If that is true then you would need to say what PNG save settings you are using as those are the most likely cause of a change between the clip studio representation and the exported PNG. Most particularly the settings you are using if you are rescaling the image. In addition you may have less problems if you reduce the degree of antialiasing on the pen/brush you are using.